Friday, May 22, 2009

Problem using IE to load Blogspot.

Just thought I would jump on here real quick using Firefox to post this. Since yesterday, I'm having issues trying to load my blog using Internet Explorer. It keeps telling me that IE won't load it and ask to abort it. After doing a little searching online, it seems that this problem is happening to all IE users who has a blog on blogspot. According to them, Google is trying to fix the problem.

Therefore, if you're using IE right now and could not get it to load my blog, try using Firefox. It works fine. I'm so sorry for not detecting this earlier. I know how frustrated it could be when you can't get a page to load properly after several tries. Let's all hope that Google fix this bug soon.


12 comments:

sharingmydaze said...

Hi Irene. All I have is Firefox because I had so many issues with IE. The real reason for my post though is to say my Clear Scraps mini arrived yesterday. Yippee - I'm ready for next week and can't wait to follow along. Thank you for postponing to give many of us a chance to participate. It will be so much more fun to play along this way rather than making the mini after you've posted all the how to's.
Sandi

Eileen said...

Thanks for the explanation. I thought it was just me!!

Gra said...

Hi Irene, I always use Firefox.
I hope next week I'll receive my mini Clear Scraps and I'll be ready.
Hugs!!!
Gra.

lisa said...

Thanks for this Irene. I've been unable to access a lot of my friends blogs and have been getting this aborting warning. Thought it was my computer. Hope Google will sort it soon.

Lisax

Prettier Stuff aka Melissa said...

Irene, I hav both IE and Firefox. I can't figure why but Firefox wont let me post comments or add photos to my blog so I still use IE for that but it can be a real pain.My Clear Scrap Minis came day before yesterday. My gosh they are tiny. I can't wait to get started. Have a good weekend Melissa

mininessie said...

i use firefox too...I only use Ie for some pages that reclaim it ...thank for the heads up Irene!

Adriana Jordão said...

Oh, Irene, this same problem has happened to my son's blog months ago. But nothing happens to mine. We thought it was his blog's problem!!!! In this week, I noticed it in your blog!!!! Now, when I'm writting this comment, nothing happens!!!! In your case, I think it's not all the time, but i's still awful that happens anytime!!!!
Thank you to warn us!

Lynn B said...

Hi Irene! I was also having this issue. I have a linky on my blog that has a temp fix. It is the followers widget that seems to be causing the issue. I followed the directions posted in the link & it works fine until google fixes the hic cup!! you just place the followers gadget at the very bottom of the footer & it does the trick. Check the link & see if that works! cya Lynn :D

Anne said...

I usually use Firefox, but have been on a borrowed laptop the past couple of days with IE. And I thought it was just me who couldnt get blogs to load! Very happy to have my trusty laptop and Firefox back at last :0)

Lynna said...

I love Firefox. I have used this for years and am very happy with it although my husband is trying to get me to switch to Google's Chrome. IE gave me problems and their security features leave a little bad taste. I just added an ad-on to Firefox that blocks advertisements. Amazing program! Now I don't have the annoying ads popping up or taking up space on my webpages. Sorry for those of you who use ads for cash...

Tereza Crump aka MyTreasuredCreations said...

I have switched to Firefox a long time ago...only use IE when I go to a site that won't load links when on Firefox. Firefox is safer than IE and better. :) so, I NEVER have problem checking out your blog. BTW, I am participating on a special BLOG HOP this weekend, so be sure to stop by my blog. :) thanks, Tereza

Octamom said...

My readers who use IE have had the very same issue over at my blog--so frustrating! Hope that they are able to get the bugs out soon!

Blessings!

LinkWithin

Blog Widget by LinkWithin